跳转到内容
FIBOS社区
登入来追随这个  
dreamanli

ubuntu上安装fibos 找不到库

已推荐文章

安装完fibos,运行找不到库,请问有没有遇到解决过的?(搜索过一些方法, 还是不行)

fibos: /lib/x86_64-linux-gnu/libcrypto.so.1.0.0: version `OPENSSL_1.0.2' not found (required by fibos)
fibos: /lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by fibos)
 

分享这篇文章


链接文章
分享到其他网站

fibos 依赖的 openssl 要求 1.0.2 以上。在 ubuntu 14.04 及其以下的版本没有自带这个版本的 openssl,也不好通过 locate 或者安装新版本解决。

如果你用的是 ubuntu,升级到 ubuntu 16.04 以上吧。

分享这篇文章


链接文章
分享到其他网站

建立一个帐号或登入来留意见

您需要成为会员才能留意见

建立一个帐号

注册成为我们的会员。这只要几个简单步骤!

注册新帐号

登入

已经有帐号?请在这里登入。

立即登入
登入来追随这个  

×